Tesla Fleet API errors affecting energy sites
Resolved
Aug 11, 2026 at 8:43pm UTC
Tesla's Fleet API recovered at 15:40 UTC and has remained stable since. All energy site commands and data are operating normally. Total impact window was approximately 20 minutes; vehicle data, commands, and streaming were unaffected throughout.
Affected services
Created
Aug 11, 2026 at 3:48pm UTC
Tesla's Fleet API is currently returning errors for energy site requests in all regions. Energy commands (backup reserve, charging and tariff settings) may fail, and energy data may be delayed or served from cache. Vehicle data, commands, and streaming are unaffected. This is an upstream Tesla issue — Teslemetry systems are healthy and service will recover automatically as Tesla recovers. We are monitoring and will update this incident.
Affected services