Back to overview
Resolved
Tesla Energy APIs have degraded
Sep 16, 2026 at 12:15am UTC
Affected services
North America API
Europe API
Fleet API North America
Fleet API Europe
Resolved
Sep 16, 2026 at 1:30am UTC
Tesla Energy API error rates have returned to normal levels.
Affected services
Created
Sep 16, 2026 at 12:15am UTC
We are observing increased failures from the Tesla Energy APIs. Teslemetry will actively retry requests in an attempt to get them serviced by different servers, but you will noticed increased response latency and request failures until Tesla has resolved their issue.
This issue is primarily impacting NA region, but EU still has a failure rate around 30% and climbing.
Affected services