Back to overview
Degraded

Slow and failed requests to Tesla Fleet API in the EU

Dec 06 at 10:20am AEST
Affected services
teslemetry.com
api.teslemetry.com
Tesla Fleet API Europe
Nuremberg

Resolved
Dec 06 at 02:45pm AEST

Upstream issues appear to have ended.

Created
Dec 06 at 10:20am AEST

Tesla's EU region appears to be having major issues, with long response times and frequent 503 responses. We are monitoring the situation but are unable to do anything about this.