Back to overview
Downtime
Migration to next gen API
Jan 10 at 06:07pm AEST
Affected services
api.teslemetry.com
Oregon
Toronto
Frankfurt
London
Resolved
Jan 10 at 06:12pm AEST
Services have been fully migrated and there should be no more impact.
Affected services
api.teslemetry.com
Oregon
Toronto
Frankfurt
London
Created
Jan 10 at 06:07pm AEST
Teslemetry is currently migrating to its next generation API based on Fastify. During this process there was some temporary unplanned outages across all servers.
An update is being pushed out to resolve this immediately.
Affected services
api.teslemetry.com
Oregon
Toronto
Frankfurt
London