Back to overview
Degraded

Authentication Issues

Jun 22 at 03:50pm AEST
Affected services
Global API

Resolved
Jun 22 at 07:31pm AEST

Services are now back to normal, however the access tokens for many users are now invalid. Emails have gone out to affected users, and access can be fixed by visiting https://teslemetry.com/login

Created
Jun 22 at 03:50pm AEST

Teslemetry is having an issue with our Tesla authentication. If you have noticed Teslemetry has stopped working, or received an email about a failure, please visit https://teslemetry.com/login to refresh your authentication.