Back to overview
Degraded
Powerwall Grid Charge setting does not work
Aug 07 at 07:26pm AEST
Affected services
Tesla Fleet API North America
Tesla Fleet API Europe
Resolved
Aug 08 at 07:43am AEST
Issue appears to be resolved.
Affected services
Tesla Fleet API Europe
Tesla Fleet API North America
Created
Aug 07 at 07:26pm AEST
Tesla appears to be having issues with the Grid Charge command on Powerwalls, which can be turned off, but not back on. Teslemetry is monitoring the situation.
Affected services
Tesla Fleet API Europe
Tesla Fleet API North America