Back to overview
Degraded
Teslemetry Database Stability
Oct 21 at 08:50pm AEST
Affected services
Global API
North America API
Europe API
Resolved
Oct 22 at 10:17am AEST
The platform is stable, but will continue to be monitored.
Affected services
Created
Oct 21 at 08:50pm AEST
The backend database for Teslemetry is currently suffering from instability, which is resulting in some outages and unexpected behaviour. This is being investigated as a priority.
Affected services