Back to overview
Degraded

Instability in Europe

Nov 03 at 09:30am AEST
Affected services
Website
Europe API

Resolved
Nov 03 at 10:00am AEST

An edge case on the API server has been identified and remediated. The EU servers are now stable, however the Teslemetry website may continue to have some issues which will be monitored.

Created
Nov 03 at 09:30am AEST

An unknown issue is causing server stability issues in Europe. This is being investigated as a priority. It may have flow on effects to the Teslemetry website which will be addressed one server stability is restored.