Back to overview
Degraded

Tesla Energy API outage

Nov 06 at 01:52pm AEST
Affected services
Fleet API North America
Fleet API Europe

Resolved
Nov 06 at 02:03pm AEST

Issue appears to have been the site_info endpoint specifically, and is now working again.

Created
Nov 06 at 01:52pm AEST

Tesla appears to be having issues with the Energy APIs globally.