Back to overview
Degraded
OAuth authentication is timing out
Jan 08 at 10:00am AEST
Affected services
Global API
North America API
Europe API
Resolved
Jan 08 at 11:00am AEST
A code change that was introduced to help debug OAuth issues inadvertently broke the entire OAuth endpoint. The responsible code was removed and the API server was redeployed, which has resolved the issue.
I apologies for the inconvenience of this outage.
Affected services
Created
Jan 08 at 10:00am AEST
The OAuth authentication feature just launched in Home Assistant, and it appears requests are timing out. This is being investigated with urgency.
Affected services