Back to overview
Degraded
Teslemetry Console has been unusable
Jan 27, 2026 at 01:00am UTC
Affected services
Website
Resolved
Jan 27, 2026 at 04:00am UTC
An update has been deployed to the API servers to resolve the issue with the console.
Affected services
Created
Jan 27, 2026 at 01:00am UTC
A backend change inadvertently broke functionality on the Teslemetry console. The root cause has been identified and a fix is being deployed.
Affected services