Back to overview
Degraded
Temporary API Outage
Feb 27 at 11:32am AEST
Affected services
Website
North America API
Europe API
Resolved
Feb 27 at 11:34am AEST
Rollback complete
Affected services
Created
Feb 27 at 11:32am AEST
A new API deployment had an unforeseen bug that caused the API server to crash after they passed initial health checks. This deployment was immediately rolled back.
Affected services