Back to overview
Degraded
Paddle Checkout is not working
Mar 09 at 08:15pm AEST
Affected services
Website
Resolved
Mar 10 at 07:59am AEST
This issue appears to have resolved itself overnight.
Affected services
Created
Mar 09 at 08:15pm AEST
It appears Paddle is having an issue as Paddle JS and Paddle Checkout are not loading. I have reached out to Paddle.
Affected services